Back to overview
Downtime

Faulty system update

Sep 28 at 12:10pm CEST
Affected services
Watson (Licencing service)

Resolved
Sep 28 at 12:52pm CEST

The issue has been resolved. We apologize for the inconvenience.

Created
Sep 28 at 12:10pm CEST

Due to deploying a faulty Watson update, the system is unable to process any incoming requests. We apologize to anyone affected by this outage.