Back to overview
Degraded
System update
Aug 17 at 05:20am CEST
Affected services
Watson (Licencing service)
Resolved
Aug 17 at 06:05am CEST
System update completed
Affected services
Created
Aug 17 at 05:20am CEST
We are currently performing a system update, which may cause temporary interruptions to Licencing System availability. We apologize for the inconvenience.
Affected services