Github Outage
Resolved
Aug 15 at 02:00am CEST
The licencing system is now fully operational. A recent GitHub outage impacted our service, causing it to be unavailable from Aug 15 at 1:06am CEST to Aug 15 at 1:46am CEST.
The issue stemmed from a broader outage affecting GitHub, as detailed on their status page: https://www.githubstatus.com/incidents/kz4khcgdsfdv.
We apologize for any inconvenience this may have caused. Thank you for your patience and understanding.
Affected services
Updated
Aug 15 at 12:50am CEST
We have confirmed that the licencing system is currently unavailable for all users. We are working to resolve this issue as quickly as possible and will provide updates as they become available.
Affected services
Created
Aug 15 at 12:20am CEST
We are currently investigating an ongoing issue with our licencing system that some users are reporting. We are working to resolve this as quickly as possible and will provide updates as they become available.
Affected services